Systemvoraussetzungen #

Isotope eCommerce benötigt nachfolgende Erweiterungen, um reibungslos funktionieren zu können. Diese Abhängigkeiten werden bei der Installation automatisch mitinstalliert.

Da sich Isotope eCommerce nahtlos in Contao integriert, muss Contao zuerst vollständig aufgesetzt worden sein. Danach kann Isotope eCommerce problemlos wahlweise via Extension Repository oder Composer installiert werden.

Wie sich Contao installieren lässt, findest du in der entsprechenden Dokumentation auf der offiziellen Webseite von Contao.

Beachte, dass die Systemvoraussetzungen von Contao zurzeit auch diejenigen von Isotope eCommerce sind. Prüfe folglich ob die entsprechende PHP-Version auf dem Server läuft. Dazu hilfreich kann auch der Contao Check sein. Weitere Informationen zu den Systemvoraussetzungen von Contao.

Feedback zu diesem Artikel geben
Bitte rechne 1 plus 7.