System Requirements #

Isotope eCommerce requires some additional extension in order to function properly. These dependencies are automatically installed during the initial installation.

Since Isotope eCommerce integrates seamlessly with Contao, Contao must be first completely set up and installed. After that, Isotope can be installed easily via the Extension Repository or via Composer.

You can find relevant documentation on how to install Contao on the official Contao project website.

Note that the system requirements for Isotope are the same as for Contao. You may want to check the current version of PHP running on your server. The Contao Check can also be very helpful. You can read more about the Contao System Requirements [here][9].

Since Contao has historically used Mootools scripts, Mootools is also a requirement of the current version of Isotope eCommerce! Therefore you need to enable MooTools in your Contao page layouts.

Feedback to this article
Please add 2 and 9.